Web service disruption

Incident Report for Adtraction

Resolved

This incident has been resolved.
Posted May 03, 2026 - 21:57 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 03, 2026 - 20:07 CEST

Investigating

We're currently experiencing issues with www.adtraction.com. Our team is investigating and working to resolve the problem.

We'll provide updates as soon as possible.
Posted May 03, 2026 - 19:22 CEST
This incident affected: Web.