We currently have post maintenance issues.
Incident Report for Adtraction
Resolved
This incident has been resolved.
Posted Nov 20, 2015 - 01:56 CET
Monitoring
We identified the issue and have restored Adtraction to normal operations. Monitoring for any further impact.
Posted Nov 20, 2015 - 00:24 CET
Identified
The problem has been identified and we are working to resolve it.
Posted Nov 19, 2015 - 23:52 CET
Investigating
We are currently investigating this issue.
Posted Nov 19, 2015 - 23:42 CET