Service disruption affecting web

Incident Report for Adtraction

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 16:51 CET

Monitoring

A fix has been implemented. Monitoring the situation.
Posted Mar 17, 2026 - 16:25 CET

Investigating

We're currently experiencing issues with web. Our team is investigating and working to resolve the problem.

We'll provide updates as soon as possible.
Posted Mar 17, 2026 - 16:07 CET
This incident affected: Web.